Entrust Certificate Services Support Knowledge Base
Audience: General
Last Modified: 2009-10-12 10:00:30.0
TN 7436 - Why do I receive the error message in Security Manager Administration "None of the available template types match the user's directory entry" when changing User-DN?
Problem:Why do I receive the error message below in Security Manager Administration SMA when changing User-DN?
Error message:

Also when trying to delete user's entries through the Directory Browser in SMA, you receive the following message:

Cause:
Attributes/Entries are missing from the directory, i.e. last name
Solution:
1- Login to the Directory Access Center DAC if Critical Path is being used or any other utility that your Directory uses and check all attributes and fields properly populated in the directory including first name, last name, email etc
2- Delete the entry in the Directory using the Directory Utility and re-create it through the Directory Browser of SMA.
Affected Products:
- Entrust Authority Security Manager Administration 7.1 English Windows
- Entrust Authority Security Manager Administration 7.1 French Windows
- Entrust Authority Security Manager Administration 8.0 English Windows
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