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Entrust Certificate Services Support Knowledge Base

Audience: Administrator
Last Modified: 2008-09-04 08:55:04.0

TN 7069 - Why do I receive the message User Bad Input when trying to login to my Entrust Certificate Management Service account?

Problem:

You try to login to your Entrust Certificate Management Service account and receive the following error:

Authenticating User.Authenticate User Bad Input. You were not authenticated to the system because the authentication information you provided was incorrect.

Cause:

The uniqueID or password you are providing for login is incorrect.

Solution:

1. Please close all open browser sessions, relaunch your browser and try again confirming your uniqueID is correct.

2. If you receive the same error, double-check your password by typing it into Notepad, do not save your notepad file and try again.

3. If you receive the same error, please reset your password at https://www.entrust.com/members/user_recovery.htm and wait at least 15 minutes before trying to login again with your new password.

Note: Do not attempt to try more than 3 times as you will lock yourself out. You will need to perform a password reset and wait at least 15 minutes before trying again.

Affected Products:

  • Entrust Certificate Services Enhanced Service Account Version Not Applicable Language Not Applicable Platform Not Applicable
  • Entrust Certificate Services Web Hoster Service Account Version Not Applicable English Platform Not Applicable

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